Saturday, May 30, 2020
  • Home
  •             

DPM V2 BETA LATER THIS YEAR

February 13th, 2006 by Joseph Bittman MCSD .Net

   This just in from the DPM Team. 🙂 Version 2 Beta of DPM *should* be available later this year!! This was a rather vague estimate but “should” definitely means “should”! 🙂

Included in DPM V2 is support for Exchange and SQL Server. DPM will probably also have Multi-Domain support.

Exact quote from the DPM NG: “A beta for DPM V2 should be available later this year.” – Nirman

– Joseph Bittman DPM MVP | MCSD.Net

Posted in Beta News, DPM | 8 Comments »


This entry was posted on Monday, February 13th, 2006 at 11:11 am and is filed under Beta News, DPM. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.


8 Responses

  1. Patrick E Says:

    Did we get this story first Joseph? 🙂

  2. Deansweb2004|NT Says:

    Nice one :), I’ll get this setup eventually Joseph lol

  3. Dennis Says:

    I’ll beat you again on the DPM beta Joseph!

  4. Patrick S Says:

    Oh yea!!! Wasnt there a little War cmp between them?
    I hope its a public beta then ill give it a whirl…I hear its good!

  5. Joseph Bittman Says:

    😛 I’ll get you Dennis… lol Had something happen that same last week of testing and you won like by 2 bugs. 😛 😛 😛 😛

  6. Niles Says:

    Ok, I hope that some here can help me out on a few issues with DMP V2 Beta1. Issue 1. The “end-user recovery” option is grayed and when I try to enable “end-user recovery” via the Configure Active Directory I get a message stating that DPM can not find the Active Directory domain. I checked the security on AD and Admins and Domain Admins have full control. Authenticated users have Read access. Tried giving them Write access but that did not work either. Tried both NetBIOS and FQDN. No luck.

    Issue 2. When I test the notification feature is fails with “SMTP server reports that the FROM address is not valid”. This is false because the address that I am using is valid and is not hidden in AD.

    Issue 3. This maybe due to that fact that DPM V2 is still beta. “Update agent licenses” is also grayed.

    Thanks in advance,
    Niles

  7. Niles Says:

    For “Issue 2”. I am running Exchange 2007 Beta 2

  8. Joseph Bittman DPM MVP Says:

    Hey Niles :)…

    Issue 1: Sounds like something which I had trouble with for a long time before the PG figured out what was going on… in V1, logging on through a local admin account didn’t have many problems, but in V2 (at least in the beta) it has some problems. I got an error about AD and EUR which was cryptic when I was logged in using a local admin account… used a domain admin account, and it worked. Again, worked in V1, but not at this moment in V2. – Let me know whether this helps.

    Issue 2 – Unsure – I rarely set up SMTP or email servers, so have actually never used the email notification of DPM (scary huh that the MVP hasn’t tried it! :)… Goto this newsgroup (DPM’s) and post this issue there (MSFT employees hang out there night and day! – only product I’ve seen which has 100% support in the NG for their product – you can mention I sent you there):

    http://www.microsoft.com/technet/community/newsgroups/dgbrowser/en-us/default.mspx?dg=microsoft.public.dataprotectionmanager

    Issue 3 – Unsure on that too… I didn’t notice it myself until you pointed it out – it is disabled on mine too. You can bring that up if you post issue 2 to the DPM NG – someone will know about that (enough people would notice though, where I would doubt it isn’t a known issue).

    🙂 So hopefully that helps with issue 1! Definitely go ahead and post in the NG and someone should help get that resolved!